Increase version of wiki-list-editor to 0.8.3
continuous-integration/drone/push Build is passing Details

single-block-api
Peter Stuifzand 4 years ago
parent 1f1a24e12a
commit 25209d508e

@ -9137,9 +9137,9 @@
}
},
"wiki-list-editor": {
"version": "0.8.2",
"resolved": "https://registry.npmjs.org/wiki-list-editor/-/wiki-list-editor-0.8.2.tgz",
"integrity": "sha512-gPTzRSvLoySZ8MxZfZQvkMhNnzk982NEoDCY/j17E52rbsW+BZ/49G38qNZC2QSukb8EZrijomLGBIAtKO1qiA==",
"version": "0.8.3",
"resolved": "https://registry.npmjs.org/wiki-list-editor/-/wiki-list-editor-0.8.3.tgz",
"integrity": "sha512-ZBSk3V2ln8359+8P+2Mj/kiz+F1V5sKR01/pchwIEQYLc+JbgplTJXIKenpxdneD0KKitCMt7oEI5ur+MKqBLg==",
"requires": {
"dragula": "^3.7.2",
"he": "^1.2.0",

@ -36,7 +36,7 @@
"vis-data": "^6.6.1",
"vis-network": "^7.6.10",
"vis-util": "^4.3.2",
"wiki-list-editor": "^0.8.2"
"wiki-list-editor": "^0.8.3"
},
"scripts": {
"test": "node_modules/.bin/mocha -r esm",

Loading…
Cancel
Save